social.gl-como.it

Gajim 1.0.0-alpha2 (= 0.98.2) now in Debian 9 stable (stretch-backports)



Just sudo apt install -t stretch-backports gajim gajim-pgp gajim-omemo gajim-httpupload gajim-urlimagepreview and start chatting.

#gajim #xmpp #jabber #freesoftware #release #omemo #pgp #chat #im #federation #debian #ubuntu
why can't we add gajim-omemo gajim-httpupload gajim-urlimagepreview as dependency? They are basic functionality.
@Pirate Praveen** (j4v4m4n) Right, but Recommends should be enough since that would install the plugins by default. I will do that before 1.0.0-final. See #886189.
"Gajim" - can I smoke it?
@Tom Grz Not sure, but probably not.
The name Gajim is a recursive acronym for Gajim's a jabber instant messenger
according to Wikipedia.